Patch 7 for PC - Release Notes

Joined
Aug 21, 2018
Possibly. I played it recently but I haven't modified the game or files in any way.

I am also opted into the beta if that matters.
Yes, it would matter, but we always come back to the same issue - Steam has no record of any new update, neither public nor beta. Idk what to make of your download.
 
Joined
Jan 24, 2019
I installed my windows again(format c: /s), now shenmue 1 is only bugs, artifacts all over the screen hahahahahahahha

Shenmue 2 is fine.
 

Attachments

  • CE2280A5-560E-45B0-AF0A-E548AD7B3609.jpeg
    CE2280A5-560E-45B0-AF0A-E548AD7B3609.jpeg
    2 MB · Views: 38
  • FF5DF9C0-07AD-4E0A-9844-07C52299EA12.jpeg
    FF5DF9C0-07AD-4E0A-9844-07C52299EA12.jpeg
    1.6 MB · Views: 36
  • 9D639C24-38FE-44F4-B637-DE90BF4E18D3.jpeg
    9D639C24-38FE-44F4-B637-DE90BF4E18D3.jpeg
    1.4 MB · Views: 28
Joined
Jan 24, 2019
Hey guys, i figure out how to "fix" this

The game was using the intel graphics card, i choose to "run with ge force..." And all is working fine.
 

Attachments

  • image.jpg
    image.jpg
    864.7 KB · Views: 26
Joined
Aug 21, 2018
So I guess that's the last patch, huh? I keep coming back hoping to see another patch, but I guess this is it.
Probably the last official update, yes. No indication otherwise. The modding community is the only thing to keep an eye out on.
 
Joined
Jun 15, 2019
Location
Russia
Favourite title
Shenmue
I strarted playing Shenmue again and the music still sounds wrong sometimes. Interesting, is there any chance that we will see new patch on 21 August?
 
Joined
Jul 5, 2019
In Arcade game "Hang On" having glitched sound, after then, game is slowdown.

Shenmue 1, Win7 64bit, 16GB RAM, GTX750Ti
 
Joined
Jul 27, 2018
Location
London
Favourite title
Shenmue II
Currently playing
Remember Me (PC)
Steam
amirmoosavi
Weird, I just started a new game to show Shenmue to someone, and the second half of The Initiator failed to play (i.e. when you enter the dojo and see Iwao and Lan Di). I quit the game, restarted, checked the audio levels, same thing happened again. This is on PC with the latest patch so this is weird for me. Maybe something to do with having downloaded the Audio Restoration Mod (Japanese)?
 

pilman

A mind as clear as a polished mirror
Joined
Jul 27, 2018
Location
Florida
Favourite title
Shenmue II
Currently playing
Yakuza Zero
So, did they fix these ports ?

Eh...kind of, space harriers controls still feel off and some slight differences in music. Most of the issues are minimal imo.
 
Joined
Aug 23, 2018
Is there a way to stretch the new UI? I have upped the resolution to 3840x2160 on the options screen, but the UI stays centred. What's the point, or am I missing something.

View attachment 1263
I'm surprised that it's even displaying the option for 2160p considering SEGA said themselves that the game wouldn't have any 4k support.

Have you got any Windows desktop scaling turned on (I think it's enabled by default at 4k resolutions)? That could potentially be causing the problems with the UI.
In case anyone comes across this: I was having the same issue when I fired up a fully-updated Shenmue I and II last night and for the first time on a 4k monitor, and it does seem to be related to the scaling. Right click on the app, choose the Compatibility tab, choose Change high DPI settings, choose Override high DPI scaling behavior, and set Scaling to Application. That seemed to fix it for me!

Apologies for responding to a super old post, but hoping it's okay because it's pinned. I was trying to find this information here and around the web and had no luck, so I thought it would be good to have a record of it somewhere!
 

Jibby

🍇
Site Staff
Joined
Jul 23, 2018
Location
Scotland
Favourite title
Shenmue II
Currently playing
Beat Saber
In case anyone comes across this: I was having the same issue when I fired up a fully-updated Shenmue I and II last night and for the first time on a 4k monitor, and it does seem to be related to the scaling. Right click on the app, choose the Compatibility tab, choose Change high DPI settings, choose Override high DPI scaling behavior, and set Scaling to Application. That seemed to fix it for me!

Apologies for responding to a super old post, but hoping it's okay because it's pinned. I was trying to find this information here and around the web and had no luck, so I thought it would be good to have a record of it somewhere!
It always weirds me out when somebody quotes a super old post of mine that I have absolutely zero recollection of ever writing haha 😅

But yeah, you're good! It's useful information so no problems here with the bump.
 
Joined
Aug 23, 2018
It always weirds me out when somebody quotes a super old post of mine that I have absolutely zero recollection of ever writing haha 😅

But yeah, you're good! It's useful information so no problems here with the bump.
With something like 25 years of internet presence, I sympathize entirely! o_O It honestly even feels weird to do it!
 
Top